<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.steelersdepot.com/xmlrpc.php" /><title>Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes - Part 1 - Steelers Depot</title><meta name="description" content="Ever since the Pittsburgh Steelers selected former Tennessee quarterback Joshua Dobbs in the fourth-round of the 2017 NFL Draft, several readers have made"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/" /><link rel="publisher" href="https://plus.google.com/+DaveBryan"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes - Part 1 - Steelers Depot" /><meta property="og:description" content="Ever since the Pittsburgh Steelers selected former Tennessee quarterback Joshua Dobbs in the fourth-round of the 2017 NFL Draft, several readers have made" /><meta property="og:url" content="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/" /><meta property="og:site_name" content="Steelers Depot" /><meta property="article:tag" content="Appalachian State" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="Joshua Dobbs" /><meta property="article:tag" content="Ohio" /><meta property="article:tag" content="Stats" /><meta property="article:tag" content="Tennessee" /><meta property="article:tag" content="Video" /><meta property="article:tag" content="Virginia Tech" /><meta property="article:section" content="Article" /><meta property="article:published_time" content="2017-05-17T16:00:54+00:00" /><meta property="article:modified_time" content="2017-05-17T16:04:05+00:00" /><meta property="og:updated_time" content="2017-05-17T16:04:05+00:00" /><meta property="og:image" content="http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1.jpg" /><meta property="og:image:width" content="777" /><meta property="og:image:height" content="437" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ever since the Pittsburgh Steelers selected former Tennessee quarterback Joshua Dobbs in the fourth-round of the 2017 NFL Draft, several readers have made" /><meta name="twitter:title" content="Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes - Part 1 - Steelers Depot" /><meta name="twitter:site" content="@Steelersdepot" /><meta name="twitter:image" content="http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1.jpg" /><meta name="twitter:creator" content="@Steelersdepot" /><link rel='dns-prefetch' href='//www.steelersdepot.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="http://www.steelersdepot.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="http://www.steelersdepot.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1 Comments Feed" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wpts_ui_css-css'  href='http://www.steelersdepot.com/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.steelersdepot.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='http://www.steelersdepot.com/wp-content/themes/mh_newsdesk/style.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='mh-style-css'  href='http://www.steelersdepot.com/wp-content/themes/mh_newsdesk-child/style.css?ver=1.1.0' type='text/css' media='all' /><link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.steelersdepot.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /><link rel='stylesheet' id='slb_core-css'  href='http://www.steelersdepot.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' /><link rel='stylesheet' id='an_style-css'  href='http://www.steelersdepot.com/wp-content/uploads/ikZiPwagzyYQ/PEUkWHbioxeD.css?ver=2.2.1' type='text/css' media='all' /><style id='an_style-inline-css' type='text/css'>.lGwWnqkxCkFr-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.lGwWnqkxCkFr{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.lGwWnqkxCkFr-default,.lGwWnqkxCkFr-ok{padding:30px
30px 15px}.lGwWnqkxCkFr-image{overflow:hidden;position:relative;width:100%}.lGwWnqkxCkFr-image .lGwWnqkxCkFr-left{position:absolute;top:0;left:0;width:50%;height:100%}.lGwWnqkxCkFr-image .lGwWnqkxCkFr-right{float:right;width:50%;padding:30px}.lGwWnqkxCkFr.small{width:200px;margin-left:-140px}.lGwWnqkxCkFr.medium{width:400px;margin-left:-240px}.lGwWnqkxCkFr.large{width:600px;margin-left:-340px}.lGwWnqkxCkFr.xlarge{width:800px;margin-left:-440px}.close-lGwWnqkxCkFr{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-lGwWnqkxCkFr:hover{color:#252b37}.lGwWnqkxCkFr
h1{margin-bottom:15px;padding:0
30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.lGwWnqkxCkFr-right
h1{padding:0
30px 0 0;text-align:left}.lGwWnqkxCkFr
p{margin-bottom:15px;color:#333745;font-size:14px}.lGwWnqkxCkFr p
a{color:#ff6160}.lGwWnqkxCkFr-right .close-modal,.lGwWnqkxCkFr-footer .close-modal{padding:15px
!important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.lGwWnqkxCkFr-right .close-modal:hover,.lGwWnqkxCkFr-footer .close-modal:hover{background-color:#252b37 !important}.lGwWnqkxCkFr-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.lGwWnqkxCkFr-footer{display:block;padding:15px
30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width: 640px){.lGwWnqkxCkFr{right:5%;left:5%;max-width:90%}.lGwWnqkxCkFr-default{padding:20px}.lGwWnqkxCkFr-image .lGwWnqkxCkFr-left{width:100%;height:250px}.lGwWnqkxCkFr-image .lGwWnqkxCkFr-right{float:left;width:100%;margin-top:250px;padding:20px}.lGwWnqkxCkFr
h1{margin-bottom:10px;font-size:20px}.lGwWnqkxCkFr-right
h1{padding:0}.lGwWnqkxCkFr
p{margin-bottom:10px}.close-lGwWnqkxCkFr{color:#fcfcfc;background-color:#252b37}.close-lGwWnqkxCkFr:hover{color:#252b37;background-color:#fcfcfc}.lGwWnqkxCkFr-footer{padding:15px
20px}}@media only screen and (max-width: 480px){.lGwWnqkxCkFr-image .lGwWnqkxCkFr-left{height:200px}.lGwWnqkxCkFr-image .lGwWnqkxCkFr-right{margin-top:200px}.lGwWnqkxCkFr-footer{text-align:center}.lGwWnqkxCkFr-footer .close-modal{width:80%;margin:5px
10%}}</style><link rel='stylesheet' id='social-logos-css'  href='http://www.steelersdepot.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.steelersdepot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.steelersdepot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.steelersdepot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.steelersdepot.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='http://wp.me/pPyaZ-1W8u' /><link rel="alternate" type="application/json+oembed" href="http://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steelersdepot.com%2F2017%2F05%2Fsteelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steelersdepot.com%2F2017%2F05%2Fsteelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-7138622909378284",enable_page_level_ads:true});</script> <script data-cfasync="false" type="text/javascript">(function(w,d){var s=d.createElement('script');s.src='//delivery.adrecover.com/15913/adRecover.js';s.type='text/javascript';s.async=true;(d.getElementsByTagName('head')[0]||d.getElementsByTagName('body')[0]).appendChild(s);})(window,document);</script><script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({article:'auto'});_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});_taboola.push({additional_data:{sdkd:{"os":"Wordpress","osv":"4.7.5","sdkt":"Taboola Wordpress Plugin","sdkv":"1.0.9"}}});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/steelersdepot/loader.js');</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover
.pagelink{color:#f1c000}.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination
.pagelink{background:#f1c000}blockquote,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover,textarea:hover{border-color:#f1c000}.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink,.comment-section-title{background:#000}.commentlist .depth-1, .commentlist .bypostauthor
.avatar{border-color:#000}.main-nav, .main-nav ul li:hover>ul,.mh-footer{background:#000}.header-top, .header-nav ul li:hover>ul,.footer-ad-wrap,.footer-1,.footer-2,.footer-3,.footer-bottom{background:#000}.social-nav
a{color:#000}.footer-widgets .widget-title{background:#000}</style><link rel="shortcut icon" href="http://www.steelersdepot.com/wp-content/uploads/2015/07/favicon.ico"> <!--[if lt IE 9]> <script src="http://www.steelersdepot.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script> <![endif]--><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#999 !important;border-radius:3px;color:#fff !important;border:0px
#fff solid !important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#666 !important;border-color:#fff !important;color:#fff !important}.simple-social-icons ul li a:focus{outline:1px
dotted #666 !important}</style></head><body class="post-template-default single single-post postid-461806 single-format-standard mh-right-sb"><div id="mh-wrapper"> <header class="mh-header"><div class="header-wrap clearfix"><div class="mh-col mh-1-3 header-logo"> <a href="http://www.steelersdepot.com/" title="Steelers Depot" rel="home"><div class="logo-wrap" role="banner"> <img src="http://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" height="100" width="384" alt="Steelers Depot" /></div> </a></div> <aside class="mh-col mh-2-3"><div class="header-ad"><div class="textwidget"><div id="switch_placeholder_0d637b495afba81519516c292fb2f8c0" class="switch_placeholder"></div> <script>(__scads=window.__scads||[]).push({"z":14604,"targetId":"switch_placeholder_0d637b495afba81519516c292fb2f8c0","domain":"delivery.switchadhub.com","width":"0","height":"0"});</script> <script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div></div></aside></div><div class="header-menu clearfix"> <nav class="main-nav clearfix"><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37673"><a href="http://www.steelersdepot.com">Home</a></li><li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="http://www.steelersdepot.com/category/news/">Steelers News</a></li><li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="http://www.steelersdepot.com/steelers-news/">Steelers Wire</a></li><li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="http://www.steelersdepot.com/category/podcast/">Podcast</a></li><li id="menu-item-38056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38056"><a href="http://www.shareasale.com/r.cfm?b=375840&#038;u=275818&#038;m=7124&#038;urllink=&#038;afftrack=">Steelers Merchandise</a></li><li id="menu-item-38057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38057"><a href="http://www.jdoqocy.com/click-2334271-10858765?sid=&#038;url=http://www.ticketliquidator.com/tix/Pittsburgh-Steelers-tickets.aspx?utm_source=CJID&#038;utm_medium=2334271">Tickets</a></li><li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a><ul class="sub-menu"><li id="menu-item-456507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="http://www.steelersdepot.com/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li><li id="menu-item-240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="http://www.steelersdepot.com/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li><li id="menu-item-225936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="http://www.steelersdepot.com/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li></ul></li><li id="menu-item-38058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li><li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li></ul></div>		</nav><div class="header-sub clearfix"> <section id="ticker" class="news-ticker mh-col mh-2-3 clearfix"> <span class="ticker-title">Hot Topics</span><ul class="ticker-content"></ul> </section>						<aside class="mh-col mh-1-3 header-search"><form role="search" method="get" class="search-form" action="http://www.steelersdepot.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form>			</aside></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-11437002-3','auto');ga('send','pageview');</script> </header><div class="mh-section mh-group"><div id="main-content" class="mh-content"> <nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.steelersdepot.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.steelersdepot.com/category/article/" itemprop="url"><span itemprop="title">Article</span></a></span></nav> <article id="post-461806" class="post-461806 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-appalachian-state tag-florida tag-joshua-dobbs tag-ohio tag-stats tag-tennessee tag-video tag-virginia-tech"> <header class="entry-header clearfix"><h1 class="entry-title">Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1</h1> </header><div class="entry-thumbnail"> <img width="777" height="437" src="http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-768x432.jpg 768w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-180x101.jpg 180w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-260x146.jpg 260w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-373x210.jpg 373w, http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div><div class="advertisement"><div class="sb-widget post-ad"><div class="textwidget"></div></div></div><p class="entry-meta"> <span class="entry-meta-author vcard author">By <a class="fn" href="http://www.steelersdepot.com/author/davebryan/">Dave Bryan</a></span> <span class="entry-meta-date updated">May 17, 2017 at 04:00 pm</span></p><div class="entry-content clearfix"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7138622909378284" data-ad-slot="9778711637" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <br><p>Ever since the <strong>Pittsburgh Steelers</strong> selected former Tennessee quarterback <strong>Joshua Dobbs</strong> in the fourth-round of the 2017 NFL Draft, several readers have made it clear that they feel we haven&#8217;t spent enough time focusing on his positives. In light of that, and even though <a href="http://www.steelersdepot.com/2017/05/dobbs-2016-3rd-incompletion-study-reveals-interesting-data/">my recent study of Dobbs&#8217; perceived negatives</a> ended-up showing some positives, I will now dedicate a short series to some positive plays that he made in 2016.</p><p>In this series, we&#8217;ll have a look at Dobbs&#8217; 27 touchdown passes from 2016 and do so in the same manner that we did with his third down incompletions from the season and that will include the play-by-play description, snap to throw times, air yards, yards after catch, as well as whether or not play-action was used.</p><p>In this first post, we&#8217;ll review Dobbs&#8217; first 10 touchdown passes from the 2016 season that came in Tennessee&#8217;s first four games against Appalachian State, Virginia Tech, Ohio and Florida.</p><p>After all 27 of Dobbs&#8217; 2016 touchdown passes are reviewed, I will post a recap of the data and other observations compiled from the plays.</p><p><iframe width="777" height="437" src="https://www.youtube.com/embed/AMU8CgTECiA?feature=oembed" frameborder="0" allowfullscreen></iframe></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7138622909378284" data-ad-slot="6153397631" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <br></div><table class="tableizer-table"><thead><tr class="tableizer-firstrow"><th>OPP</th><th>QRT</th><th>TIME</th><th>DWN</th><th>DIST</th><th>LOS</th><th>PLAY BY PLAY</th><th>AIR YDS</th><th>YAC</th><th>P/A</th><th>STT</th><th>REASON</th></tr></thead><tbody><tr><td style="text-align: center;">APP</td><td style="text-align: center;">4th</td><td style="text-align: center;">10:30</td><td style="text-align: center;">1st</td><td style="text-align: center;">10</td><td style="text-align: center;">TENN 33</td><td>J.Dobbs pass complete to J.Malone for 67 yd TD</td><td style="text-align: center;">42</td><td style="text-align: center;">25</td><td style="text-align: center;">YES</td><td>3.17</td><td>Off coverage &amp; slightly under-thrown albeit to outside shoulder</td></tr><tr><td style="text-align: center;">VT</td><td style="text-align: center;">2nd</td><td style="text-align: center;">14:43</td><td style="text-align: center;">1st</td><td style="text-align: center;">G</td><td style="text-align: center;">VT 5</td><td>J.Dobbs pass complete to J.Jennings for 5 yd TD</td><td style="text-align: center;">12</td><td style="text-align: center;">0</td><td style="text-align: center;">YES</td><td>1.67</td><td>Great corner throw where only receiver can catch</td></tr><tr><td style="text-align: center;">VT</td><td style="text-align: center;">2nd</td><td style="text-align: center;">9:42</td><td style="text-align: center;">2nd</td><td style="text-align: center;">4</td><td style="text-align: center;">VT 38</td><td>J.Dobbs pass complete to J.Malone for 38 yd TD</td><td style="text-align: center;">41</td><td style="text-align: center;">0</td><td style="text-align: center;">NO</td><td>2.81</td><td>Slightly under-thrown &amp; great adjustment by receiver</td></tr><tr><td style="text-align: center;">VT</td><td style="text-align: center;">3rd</td><td style="text-align: center;">7:04</td><td style="text-align: center;">3rd</td><td style="text-align: center;">15</td><td style="text-align: center;">VT 23</td><td>J.Dobbs pass complete to A.Kamara for 23 yd TD</td><td style="text-align: center;">5</td><td style="text-align: center;">18</td><td style="text-align: center;">NO</td><td>4.93</td><td>Avoided rush nicely to find uncovered back</td></tr><tr><td style="text-align: center;">OHIO</td><td style="text-align: center;">1st</td><td style="text-align: center;">14:22</td><td style="text-align: center;">2nd</td><td style="text-align: center;">10</td><td style="text-align: center;">OHIO 20</td><td>J.Dobbs pass complete to J.Malone for 20 yd TD</td><td style="text-align: center;">23</td><td style="text-align: center;">0</td><td style="text-align: center;">YES</td><td>2.79</td><td>Perfect seam throw to post</td></tr><tr><td style="text-align: center;">OHIO</td><td style="text-align: center;">4th</td><td style="text-align: center;">11:07</td><td style="text-align: center;">1st</td><td style="text-align: center;">10</td><td style="text-align: center;">OHIO 20</td><td>J.Dobbs pass complete to J.Malone for 20 yd TD</td><td style="text-align: center;">26</td><td style="text-align: center;">0</td><td style="text-align: center;">YES</td><td>2.8</td><td>Slightly behind receiver NFL-quality seam throw to post</td></tr><tr><td style="text-align: center;">FLA</td><td style="text-align: center;">3rd</td><td style="text-align: center;">7:29</td><td style="text-align: center;">2nd</td><td style="text-align: center;">10</td><td style="text-align: center;">FLA 23</td><td>J.Dobbs pass complete to J.Hurd for 23 yd TD</td><td style="text-align: center;">20</td><td style="text-align: center;">3</td><td style="text-align: center;">YES</td><td>2.87</td><td>Nice, soft toss to back on blown coverage of wheel route</td></tr><tr><td style="text-align: center;">FLA</td><td style="text-align: center;">3rd</td><td style="text-align: center;">0:59</td><td style="text-align: center;">2nd</td><td style="text-align: center;">9</td><td style="text-align: center;">FLA 20</td><td>J.Dobbs pass complete to E.Wolf for 20 yd TD</td><td style="text-align: center;">25</td><td style="text-align: center;">0</td><td style="text-align: center;">YES</td><td>2.51</td><td>Great touch on seam pass to tight end with hit oncoming</td></tr><tr><td style="text-align: center;">FLA</td><td style="text-align: center;">4th</td><td style="text-align: center;">12:45</td><td style="text-align: center;">3rd</td><td style="text-align: center;">5</td><td style="text-align: center;">TENN 33</td><td>J.Dobbs pass complete to J.Jennings for 67 yd TD</td><td style="text-align: center;">26</td><td style="text-align: center;">41</td><td style="text-align: center;">NO</td><td>2.45</td><td>Stood in pocket with hit coming &amp; delivered to wide open receiver</td></tr></tbody></table></p><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article',placement:'below-article',target_type:'mix'});</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-461806" class="share-twitter sd-button share-icon" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-461806" class="share-facebook sd-button share-icon" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-461806" class="share-google-plus-1 sd-button share-icon" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-461806" class="share-pinterest sd-button share-icon" href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.steelersdepot.com/tag/appalachian-state/" rel="tag">Appalachian State</a><a href="http://www.steelersdepot.com/tag/florida/" rel="tag">Florida</a><a href="http://www.steelersdepot.com/tag/joshua-dobbs/" rel="tag">Joshua Dobbs</a><a href="http://www.steelersdepot.com/tag/ohio/" rel="tag">Ohio</a><a href="http://www.steelersdepot.com/tag/stats/" rel="tag">Stats</a><a href="http://www.steelersdepot.com/tag/tennessee/" rel="tag">Tennessee</a><a href="http://www.steelersdepot.com/tag/video/" rel="tag">Video</a><a href="http://www.steelersdepot.com/tag/virginia-tech/" rel="tag">Virginia Tech</a></div></div> </article><div class="mh-share-buttons mh-group"><div class="mh-col mh-1-4 mh-facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/&t=Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a></div><div class="mh-col mh-1-4 mh-twitter"> <a href="#" onclick="window.open('http://twitter.com/share?text=Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1 -&url=http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a></div><div class="mh-col mh-1-4 mh-pinterest"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/&media=http://www.steelersdepot.com/wp-content/uploads/2017/05/dobbs-tennessee-2016-touchdown-passes-1.jpg&description=Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a></div><div class="mh-col mh-1-4 mh-googleplus"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a></div></div>			<nav class="post-nav-wrap" role="navigation"><ul class="post-nav clearfix"><li class="post-nav-prev"> <a href="http://www.steelersdepot.com/2017/05/steelers-sign-second-round-wr-juju-smith-schuster/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li></ul> </nav><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-667746"><div id="dsq-comment-header-667746" class="dsq-comment-header"> <cite id="dsq-cite-667746"> <span id="dsq-author-user-667746">D.j. Reynolds</span> </cite></div><div id="dsq-comment-body-667746" class="dsq-comment-body"><div id="dsq-comment-message-667746" class="dsq-comment-message"><p>Thanks, Dave!</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-667753"><div id="dsq-comment-header-667753" class="dsq-comment-header"> <cite id="dsq-cite-667753"> <span id="dsq-author-user-667753">D.j. Reynolds</span> </cite></div><div id="dsq-comment-body-667753" class="dsq-comment-body"><div id="dsq-comment-message-667753" class="dsq-comment-message"><p>I love that next to last one to the TE where he takes the hit!</p><p>I also like that he didn&#8217;t seem to be struggling on those two longer throws (looked almost effortless to me &#8211; though they were both slightly under thrown).</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-667770"><div id="dsq-comment-header-667770" class="dsq-comment-header"> <cite id="dsq-cite-667770"> <span id="dsq-author-user-667770">RickM</span> </cite></div><div id="dsq-comment-body-667770" class="dsq-comment-body"><div id="dsq-comment-message-667770" class="dsq-comment-message"><p>Lots better stuff obviously and I even saw one pass where he looked left and then went deep to the right.  Hopefully we&#8217;ll see more of this ability to move off his first read.  Nice pickup of a couple of outlet receivers when he&#8217;s forced to scramble as well.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-667800"><div id="dsq-comment-header-667800" class="dsq-comment-header"> <cite id="dsq-cite-667800"> <span id="dsq-author-user-667800">Kevin McDonnell</span> </cite></div><div id="dsq-comment-body-667800" class="dsq-comment-body"><div id="dsq-comment-message-667800" class="dsq-comment-message"><p>What a breath of fresh air from those Evil Dave articles! Speaking on behalf of Yinzer nation we just needed a break from the oppression which started in the headline with words like &#8220;interception&#8221; or &#8220;hip injury&#8221; no matter what followed, the death spiral was in motion. Let&#8217;s try to keep the mojo going and if Evil Dave must come out let&#8217;s use it constructively on a division opponent, ok? hahaha&#8230;..</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-667824"><div id="dsq-comment-header-667824" class="dsq-comment-header"> <cite id="dsq-cite-667824"> <span id="dsq-author-user-667824">PaeperCup</span> </cite></div><div id="dsq-comment-body-667824" class="dsq-comment-body"><div id="dsq-comment-message-667824" class="dsq-comment-message"><p>At first I couldn&#8217;t help but to think how much Dobbs like throwing into coverage.  Thankfully towards the middle of the video he started throwing to open receivers.</p><p>Considering the drops in the third down videos, these wideouts actually did a good job winning contested balls.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-667858"><div id="dsq-comment-header-667858" class="dsq-comment-header"> <cite id="dsq-cite-667858"> <span id="dsq-author-user-667858">Ace</span> </cite></div><div id="dsq-comment-body-667858" class="dsq-comment-body"><div id="dsq-comment-message-667858" class="dsq-comment-message"><p>Dave on the grind!  I&#8217;m having a hard time understanding all the attention for a guy that will play less than 50 meaningful snaps over the next 2 years.  He&#8217;s a fairly solid 3rd string qb, why all the attention?  I love the breakdowns you guys do, and visit the site at least a dozen times a day, but I kinda would rather see some JUJU or WATT video breakdowns.  Guys we will actually see on the field.  (Don&#8217;t take that as a knock please).</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-667861"><div id="dsq-comment-header-667861" class="dsq-comment-header"> <cite id="dsq-cite-667861"> <span id="dsq-author-user-667861">Terrible Towlie</span> </cite></div><div id="dsq-comment-body-667861" class="dsq-comment-body"><div id="dsq-comment-message-667861" class="dsq-comment-message"><p>#3 looks pretty good, when is he draft eligible? or was he drafted?</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-667887"><div id="dsq-comment-header-667887" class="dsq-comment-header"> <cite id="dsq-cite-667887"> <span id="dsq-author-user-667887">Doug Schnitzer</span> </cite></div><div id="dsq-comment-body-667887" class="dsq-comment-body"><div id="dsq-comment-message-667887" class="dsq-comment-message"><p>bengals in the 4th rd</p></div></div></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/';var disqus_identifier='461806 http://www.steelersdepot.com/?p=461806';var disqus_container_id='disqus_thread';var disqus_shortname='steelersdepot';var disqus_title="Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=461806';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </div> <aside class="mh-sidebar"><div class="sb-widget clearfix"><div class="textwidget"><div id="switch_placeholder_e720ce85b1144bf2516ead66850cca3c" class="switch_placeholder"></div> <script>(__scads=window.__scads||[]).push({"z":14605,"targetId":"switch_placeholder_e720ce85b1144bf2516ead66850cca3c","domain":"delivery.switchadhub.com","width":"0","height":"0"});</script> <script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div></div><div class="sb-widget clearfix"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7138622909378284" data-ad-slot="6153397631" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="sb-widget clearfix"><div id="inner-taboola-3"></div><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'inner-taboola-3',placement:'sidebar-3',target_type:'mix'});</script></div><div class="sb-widget clearfix"><ul class="mh-rp-widget widget-list"><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1/" title="Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1" rel="bookmark">Steelers Tape Study: Joshua Dobbs’ 2016 Touchdown Passes &#8211; Part 1</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/steelers-sign-second-round-wr-juju-smith-schuster/" title="Steelers Sign Second-Round WR JuJu Smith-Schuster" rel="bookmark">Steelers Sign Second-Round WR JuJu Smith-Schuster</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/steelers-sign-qb-houston-wr-severin-waive-qb-schuessler-lb-blount/" title="Steelers Sign QB Houston, WR Severin; Waive QB Schuessler, LB Blount" rel="bookmark">Steelers Sign QB Houston, WR Severin; Waive QB Schuessler, LB Blount</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/mike-mitchell-deserves-credit-helping-young-secondary-learn-ropes/" title="Mike Mitchell Deserves Credit For Helping Young Secondary Learn The Ropes" rel="bookmark">Mike Mitchell Deserves Credit For Helping Young Secondary Learn The Ropes</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/can-steelers-2017-draft-class-pull-off-improbable/" title="Can The Steelers 2017 Draft Class Pull Off The Improbable?" rel="bookmark">Can The Steelers 2017 Draft Class Pull Off The Improbable?</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/judge-dismisses-majority-claims-painkiller-lawsuit-32-teams/" title="Judge Dismisses Majority Of Claims In Painkiller Lawsuit Against 32 Teams" rel="bookmark">Judge Dismisses Majority Of Claims In Painkiller Lawsuit Against 32 Teams</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/nfl-owners-expected-approve-second-ir-return-player-spring-meetings/" title="NFL Owners Expected To Approve Second IR-Return Player At Spring Meetings" rel="bookmark">NFL Owners Expected To Approve Second IR-Return Player At Spring Meetings</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/nfl-cfl-announces-expansion-officiating-training-program/" title="NFL-CFL Announces Expansion Of Officiating Training Program" rel="bookmark">NFL-CFL Announces Expansion Of Officiating Training Program</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/bouchette-hints-martavis-bryant-hip-injury/" title="Bouchette Hints At Martavis Bryant Hip Injury" rel="bookmark">Bouchette Hints At Martavis Bryant Hip Injury</a></li><li class="rp-widget-item"><a href="http://www.steelersdepot.com/2017/05/devils-advocate-likelier-longshot-allen-adams/" title="Devil&#8217;s Advocate: Likelier Longshot &#8211; Allen Or Adams" rel="bookmark">Devil&#8217;s Advocate: Likelier Longshot &#8211; Allen Or Adams</a></li></ul></div><div class="sb-widget clearfix"><div class="textwidget"><div id="switch_placeholder_e720ce85b1144bf2516ead66850cca3c" class="switch_placeholder"></div> <script>(__scads=window.__scads||[]).push({"z":14605,"targetId":"switch_placeholder_e720ce85b1144bf2516ead66850cca3c","domain":"delivery.switchadhub.com","width":"0","height":"0"});</script> <script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div></div></aside></div></div> <footer class="mh-footer"><div class="footer-ad-wrap"><div class="textwidget"></div></div><div class="wrapper-inner clearfix"></div><div class="footer-bottom"><div class="wrapper-inner clearfix"><div class="copyright-wrap"><p class="copyright">Copyright 2017 | Theme by <a href="http://spencer.vegas/" title="Las Vegas WordPress">WordPress</a> | <a href="http://www.steelersdepot.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></p></div><div class="sv-footer">Optimized by <a href="http://spencer.vegas/" title="Las Vegas WordPress">Las Vegas WordPress</a></div></div></div> </footer><div id="OxNJGdZsurMP" class="lGwWnqkxCkFr" style="background:#dddddd;max-width:720px;z-index:9999999; "></div> <script type="text/javascript">/*<![CDATA[*/var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"1","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"lGwWnqkxCkFr-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Steelers Depot\" href=\"http:\/\/www.steelersdepot.com\" target=\"_blank\">www.steelersdepot.com<\/a> to your ad blocking whitelist or disable your adblocking software.<strong><\/p>\n<\/div>\n<a class=\"close-modal close-lGwWnqkxCkFr\">&#215;<\/a>"}/*]]>*/</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='steelersdepot';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script type="text/javascript">var sectionCode=sectionCode||[];sectionCode.push("a70f4eaa-a346-43eb-98ae-f8e6526f5f12");(function(){var script=document.createElement("script");script.async=true;script.src="https://s.yimg.com/av/gemini/ga/gemini.js";document.body.appendChild(script);})();</script><script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.steelersdepot.com\/2017\/05\/steelers-tape-study-joshua-dobbs-2016-touchdown-passes-part-1\/":461806};</script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <script type='text/javascript'>var ajax_object={"nonce":"f440ee0f50","ajaxurl":"http:\/\/www.steelersdepot.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-content/uploads/ikZiPwagzyYQ/OpbqBHJinios.js?ver=2.2.1'></script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script> <script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script> <script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.9',blog:'12286105',post:'461806',tz:'-5',srv:'www.steelersdepot.com'}]);_stq.push(['clickTrackerInit','12286105','461806']);</script> </body></html>