
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="robots" content="noarchive">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.steelersdepot.com/feed/atom/" />
<link rel="pingback" href="http://www.steelersdepot.com/xmlrpc.php" />
<meta property="og:image" content="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg" />
<meta name="twitter:image" content="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Pittsburgh Steelers signed veteran inside linebacker Jon Bostic to a two-year free agent contract in March and since then there&#8217;s been quite a bit of discussion about his coverage ability and how he&#8217;ll ultimately be used on defense in 2018. In order to give you a better idea as to how Bostic is in [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/">
<meta name="twitter:title" content="Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One">
<meta name="twitter:description" content="The Pittsburgh Steelers signed veteran inside linebacker Jon Bostic to a two-year free agent contract in March and since then there&#8217;s been quite a bit of discussion about his coverage ability and how he&#8217;ll ultimately be used on defense in 2018. In order to give you a better idea as to how Bostic is in [&hellip;]">
<title>Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts - Part One - Steelers Depot</title>
<script>
            wphpc_startTime = new Date();
        </script>

<meta name="description" content="The Pittsburgh Steelers signed veteran inside linebacker Jon Bostic to a two-year free agent contract in March and since then there&#039;s been quite a bit of" />
<link rel="canonical" href="http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/" />
<link rel="publisher" href="https://plus.google.com/+DaveBryan" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts - Part One - Steelers Depot" />
<meta property="og:description" content="The Pittsburgh Steelers signed veteran inside linebacker Jon Bostic to a two-year free agent contract in March and since then there&#039;s been quite a bit of" />
<meta property="og:url" content="http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/" />
<meta property="og:site_name" content="Steelers Depot" />
<meta property="article:tag" content="Indianapolis Colts" />
<meta property="article:tag" content="Jon Bostic" />
<meta property="article:tag" content="Stats" />
<meta property="article:tag" content="Video" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-06-11T15:08:30-04:00" />
<meta property="article:modified_time" content="2018-06-11T15:36:17-04:00" />
<meta property="og:updated_time" content="2018-06-11T15:36:17-04:00" />
<meta property="og:image" content="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Pittsburgh Steelers signed veteran inside linebacker Jon Bostic to a two-year free agent contract in March and since then there&#039;s been quite a bit of" />
<meta name="twitter:title" content="Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts - Part One - Steelers Depot" />
<meta name="twitter:site" content="@Steelersdepot" />
<meta name="twitter:image" content="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg" />
<meta name="twitter:creator" content="@Steelersdepot" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.steelersdepot.com\/","sameAs":["https:\/\/plus.google.com\/+DaveBryan","https:\/\/twitter.com\/Steelersdepot"],"@id":"http:\/\/www.steelersdepot.com\/#organization","name":"Steelers Depot","logo":""}</script>

<link rel='dns-prefetch' href='//www.steelersdepot.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="http://www.steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="http://www.steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One Comments Feed" href="http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.steelersdepot.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.steelersdepot.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.steelersdepot.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='http://www.steelersdepot.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-ad-free-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/ad-free.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-archive-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/archive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-colors-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/colors.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-fonts-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/fonts.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-footer-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/footer.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-layout-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/layout.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-login-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/login.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-nav-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/nav.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-posts-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/posts.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-pre-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/pre.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-sidebar-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/sidebar.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-tables-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/tables.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-widgets-css' href='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/widgets.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.steelersdepot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.steelersdepot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.steelersdepot.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pPyaZ-240v' />
<link rel="alternate" type="application/json+oembed" href="http://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steelersdepot.com%2F2018%2F06%2Fcontextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steelersdepot.com%2F2018%2F06%2Fcontextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7138622909378284",
    enable_page_level_ads: true
  });
</script>
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/15913/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/steelersdepot/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
</head>
<body class="post-template-default single single-post postid-492063 single-format-standard custom-background logged-out">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-11437002-3', 'auto');
	ga('send', 'pageview');
	</script>
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="twit-soc">
<a href="https://twitter.com/Steelersdepot" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://www.steelersdepot.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37673"><a href="http://www.steelersdepot.com">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="http://www.steelersdepot.com/category/news/">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="http://www.steelersdepot.com/steelers-news/">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="http://www.steelersdepot.com/category/podcast/">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
<li id="menu-item-456507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="http://www.steelersdepot.com/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
<li id="menu-item-240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="http://www.steelersdepot.com/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
<li id="menu-item-225936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="http://www.steelersdepot.com/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li id="menu-item-38058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://www.steelersdepot.com/"><img itemprop="logo" src="http://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Steelers Depot</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37673"><a href="http://www.steelersdepot.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="http://www.steelersdepot.com/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="http://www.steelersdepot.com/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="http://www.steelersdepot.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="http://www.steelersdepot.com/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="http://www.steelersdepot.com/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="http://www.steelersdepot.com/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://www.steelersdepot.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://twitter.com/Steelersdepot" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7138622909378284" data-ad-slot="9571372570" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-492063 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-indianapolis-colts tag-jon-bostic tag-stats tag-video">
<header id="post-header">
<a class="post-cat-link" href="http://www.steelersdepot.com/category/article/"><span class="post-head-cat">Article</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img alt='' src="https://1.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=50&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.steelersdepot.com/author/davebryan/" title="Posts by Dave Bryan" rel="author">Dave Bryan</a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-06-11">June 11, 2018 at 3:08 pm</time></span>
<meta itemprop="dateModified" content="2018-06-11" />
</div>
 </div>
</div>
</div>
</div>
</header>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/&amp;t=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One -&amp;url=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/&amp;media=http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg&amp;description=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef91bdbca6b7aaa6a7b3bebba8bbbcb5f286bab7f2e0e2e3e5f282b3a1a1f291bda4b7a0b3b5b7f286b3a0b5b7a6a1f29db4f298bdbcf290bda1a6bbb1f285bba6baf291bdbea6a1f2f4f1eae0e3e3e9f282b3a0a6f29dbcb7f4b3bfa2e9909d968bef9bf2b4bda7bcb6f2a6babba1f2b3a0a6bbb1beb7f2bbbca6b7a0b7a1a6bbbcb5f2b3bcb6f2a6babda7b5baa6f2bdb4f2a1bab3a0bbbcb5f2bba6f2a5bba6baf2abbda7fcf291bab7b1b9f2bba6f2bda7a6e8f2baa6a6a2e8fdfda5a5a5fca1a6b7b7beb7a0a1b6b7a2bda6fcb1bdbffde0e2e3eafde2e4fdb1bdbca6b7aaa6a7b3bebba8bbbcb5ffa6bab7ffe0e2e3e5ffa2b3a1a1ffb1bda4b7a0b3b5b7ffa6b3a0b5b7a6a1ffbdb4ffb8bdbcffb0bda1a6bbb1ffa5bba6baffb1bdbea6a1ffa2b3a0a6ffbdbcb7fd"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="#disqus_thread"><div class="social-comments comment-click-492063"><i class="fa fa-commenting fa-2"></i></div></a>
</section>
<div class="left" id="post-feat-img-wrapper">
<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="777" height="437" src="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017-768x432.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /> <meta itemprop="url" content="http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg">
<meta itemprop="width" content="777">
<meta itemprop="height" content="437">
<div class="post-feat-text">
</div>
</div>
</div>
<div id="content-area" itemprop="articleBody" class="post-492063 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-indianapolis-colts tag-jon-bostic tag-stats tag-video">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="post-specific-content">
<p>The <strong>Pittsburgh Steelers</strong> signed veteran inside linebacker <strong>Jon Bostic</strong> to a two-year free agent contract in March and since then there&#8217;s been quite a bit of discussion about his coverage ability and how he&#8217;ll ultimately be used on defense in 2018. In order to give you a better idea as to how Bostic is in coverage, <strong>Alex Kozora</strong> and I will attempt to contextualize every play he was targeted in coverage during the 2017 regular season with the <strong>Indianapolis Colts</strong>.</p>
<p>As a starting point for this exercise, we have used the target data that P<em>ro Football Focus</em> compiled for Bostic last season with the Colts. That data states that Bostic was targeted 51 times in total and that he allowed 41 completions for 412 yards and 3 touchdowns.</p>
<p>As part of this contextualization exercise, we will divide the targets up into two separate posts and that means in this post we will focus in on the first 25 times Bostic was targeted in pass coverage during the 2017 season and through the first five games. On those 25 targets, Bostic was charged by PFF with allowing 22 completions for 248 yards and 2 touchdowns.</p>
<p>All 25 of those plays are charted for you in the table below the video of the plays. The table also includes a contextualization of each play in addition to the distance each pass was thrown in relation to the original line of scrimmage as well as yards after the catch that were gained.</p>
<p>Let the record show that 17 of these plays are deemed successful ones based on down and distance. Additionally, these 25 targets include a running back being thrown to 11 times, a tight end being thrown to 8 times and a wide receiver being thrown to 6 times. On three of these completed passes that Bostic was charged with allowing, the football was caught behind the original line of scrimmage.</p>
<p>We&#8217;ll have the final 26 alleged targets of Bostic in coverage contextualized for you in the coming days and Alex and I will discuss our findings more in-depth in a future podcast episode.</p>
<p><iframe width="1000" height="563" src="https://www.youtube.com/embed/d8YOkDQ7Puc?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<table class="tableizer-table">
<thead>
<tr class="tableizer-firstrow">
<th>OPP</th>
<th>WK</th>
<th>QRT</th>
<th>TIME</th>
<th>DWN</th>
<th>DIST</th>
<th>LOS</th>
<th>PLAY BY PLAY</th>
<th>RES</th>
<th>YDS</th>
<th>PDIST</th>
<th>YAC</th>
<th>SUCC</th>
<th>CONTEXTUALIZATION</th>
</tr>
</thead>
<tbody>
<tr>
<td style="text-align: center;">LAR</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">2:51</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">9</td>
<td style="text-align: center;">LA 39</td>
<td>(SG) J.Goff pass SM to T.Gurley to LA 43 for 4 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">N</td>
<td>Sniffs out checkdown to Gurley, tackle at LOS, good lateral mobility</td>
</tr>
<tr>
<td style="text-align: center;">LAR</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">10:58</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">IND 45</td>
<td>(SG) J.Goff pass DL to G.Everett to IND 6 for 39 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">39</td>
<td style="text-align: center;">27</td>
<td style="text-align: center;">12</td>
<td style="text-align: center;">Y</td>
<td>Press man vs isolated TE, beat vertically for long gain, loses receiver at top of route after staying in-phase initially</td>
</tr>
<tr>
<td style="text-align: center;">LAR</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">7:29</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">LA 42</td>
<td>J.Goff pass SR to S.Watkins to IND 34 for 24 yards (M.Hooker).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">24</td>
<td style="text-align: center;">16</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">Y</td>
<td>Cover 2 LB, bites initially on playaction, low wall defender on throw down seam</td>
</tr>
<tr>
<td style="text-align: center;">LAR</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">6:15</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">IND 22</td>
<td>(NH, SG) J.Goff pass incomplete SR to R.Woods.</td>
<td style="text-align: center;">INC</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">N</td>
<td>Zone LB, QB throws quick out, Bostic doesn&#8217;t have a chance to make a play on the ball</td>
</tr>
<tr>
<td style="text-align: center;">LAR</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">6:33</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">IND 20</td>
<td>(SG) J.Goff pass SM to T.Higbee to IND 11 for 9 yards (A.Morrison) [J.Hankins].</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">9</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">Y</td>
<td>Zone defender, TE sits down between LBs for short completion</td>
</tr>
<tr>
<td style="text-align: center;">ARI</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">:12</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">IND 24</td>
<td>C.Palmer pass SM to T.Niklas to IND 8 for 16 yards (J.Simon).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">16</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">6</td>
<td style="text-align: center;">Y</td>
<td>Playaction, TE gets behind him, complete on over route</td>
</tr>
<tr>
<td style="text-align: center;">ARI</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">8:42</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">IND 30</td>
<td>(SG) C.Palmer pass incomplete SR to A.Ellington.</td>
<td style="text-align: center;">INC</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">N</td>
<td>Takes RB on flare route, pass incomplete, though Bostic didn&#8217;t have much effect on the throw</td>
</tr>
<tr>
<td style="text-align: center;">ARI</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">7:36</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">ARZ 19</td>
<td>(SG) C.Palmer pass SL to A.Ellington pushed ob at ARZ 41 for 22 yards (M.Hooker)</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">22</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">21</td>
<td style="text-align: center;">Y</td>
<td>Pick play, Bostic gets rubbed by WR, completion down sideline to RB</td>
</tr>
<tr>
<td style="text-align: center;">ARI</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">8:55</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">16</td>
<td style="text-align: center;">ARZ 22</td>
<td>(SG) C.Palmer pass SR to A.Ellington to ARZ 18 for -4 yards (J.Sheard).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">-4</td>
<td style="text-align: center;">-4</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">N</td>
<td>Failed screen, Bostic not involved.</td>
</tr>
<tr>
<td style="text-align: center;">CLE</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10:10</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">CLV 33</td>
<td>D.Kizer pass SM to I.Crowell to CLV 41 for 8 yards (J.Simon).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">Y</td>
<td>Zone LB, drives on checkdown to RB but misses tackle, allows YAC</td>
</tr>
<tr>
<td style="text-align: center;">CLE</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">:32</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">IND 1</td>
<td>(SG) D.Kizer pass SL to D.Njoku for 1 yard, TOUCHDOWN.</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">Y</td>
<td>Bites on play action, allows TE to leak out on corner, allows TD</td>
</tr>
<tr>
<td style="text-align: center;">CLE</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">10:54</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">12</td>
<td style="text-align: center;">CLV 46</td>
<td>(SG) D.Kizer pass SR to D.Johnson to CLV 49 for 3 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">N</td>
<td>Takes RB in flat makes tackle and doesn&#8217;t allow YAC</td>
</tr>
<tr>
<td style="text-align: center;">CLE</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">4:05</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">CLV 30</td>
<td>(SG) D.Kizer pass SR to R.Higgins to CLV 39 for 9 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">9</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">Y</td>
<td>Zone/hook LB, makes open field tackle on WR running a curl for minimal YAC</td>
</tr>
<tr>
<td style="text-align: center;">CLE</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">3:37</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">CLV 39</td>
<td>(SG) D.Kizer pass SM to D.Johnson to CLV 45 for 6 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">6</td>
<td style="text-align: center;">6</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">Y</td>
<td>Zone LB, good recognition/drive on checkdown to RB, makes tackle</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">2:08</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">SEA 25</td>
<td>R.Wilson pass SM to C.Carson to SEA 33 for 8 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">6</td>
<td style="text-align: center;">Y</td>
<td>Zone LB, makes tackle on checkdown to RB</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">14:27</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">18</td>
<td style="text-align: center;">SEA 37</td>
<td>(SG) R.Wilson pass SM to T.Lockett to 50 for 13 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">13</td>
<td style="text-align: center;">12</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">N</td>
<td>Zone/hook LB, walls TE to carry him to safety, helps on tackle on throw to WR running 10 yard curl</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">:17</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">SEA 34</td>
<td>(NH, SG) R.Wilson pass SM to J.Graham to SEA 44 for 10 yards (J.Bostic; N.Hairston).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">Y</td>
<td>Cover 2 LB, opens to strength of formation with eyes on #3/TE, makes tackle when TE breaks down and coverts seam to curl</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">7:57</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">SEA 6</td>
<td>(SG) R.Wilson pass SL to A.Darboh to SEA 11 for 5 yards (M.Farley; J.Bostic)</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">Y</td>
<td>Zone LB, squeezes throw to WR and makes tackle</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">3:58</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">SEA 33</td>
<td>(SG) R.Wilson pass SM to C.Carson to SEA 40 for 7 yards (J.Bostic).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">7</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">Y</td>
<td>Flexed out wide vs TE, makes tackle on slant</td>
</tr>
<tr>
<td style="text-align: center;">SEA</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">2:28</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">IND 27</td>
<td>(SG) R.Wilson pass DR to J.McKissic for 27 yards, TOUCHDOWN.</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">27</td>
<td style="text-align: center;">27</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">Y</td>
<td>Flexed out vs RB, loses him at top of route, allows TD, lacked speed to run with back</td>
</tr>
<tr>
<td style="text-align: center;">SF</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">:59</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">SF 25</td>
<td>B.Hoyer pass SM to P.Garcon to 50 for 25 yards (D.Butler; P.Desir).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">25</td>
<td style="text-align: center;">13</td>
<td style="text-align: center;">12</td>
<td style="text-align: center;">Y</td>
<td>Underneath zone LB, QB moves him with his eyes, complete on deep crosser over the middle</td>
</tr>
<tr>
<td style="text-align: center;">SF</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">:54</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">IND 40</td>
<td>(No Huddle) B.Hoyer pass SL to G.Celek pushed ob at IND 34 for 6 yards (J.Bostic)</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">6</td>
<td style="text-align: center;">-1</td>
<td style="text-align: center;">7</td>
<td style="text-align: center;">Y</td>
<td>Playaction, closes quickly on TE running to flat</td>
</tr>
<tr>
<td style="text-align: center;">SF</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">5:03</td>
<td style="text-align: center;">2</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">SF 38</td>
<td>(SG) B.Hoyer pass incomplete SL to G.Kittle.</td>
<td style="text-align: center;">INC</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">0</td>
<td style="text-align: center;">N</td>
<td>Quick out to TE, pass incomplete but pass was too far outside, Bostic had little effect on incompletion</td>
</tr>
<tr>
<td style="text-align: center;">SF</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">4:32</td>
<td style="text-align: center;">1</td>
<td style="text-align: center;">10</td>
<td style="text-align: center;">IND 49</td>
<td>(NH) B.Hoyer pass SM to C.Hyde to IND 42 for 7 yards (J.Bostic; J.George).</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">7</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">Y</td>
<td>Zone LB, RB sits down underneath him, Bostic quickly makes tackle</td>
</tr>
<tr>
<td style="text-align: center;">SF</td>
<td style="text-align: center;">5</td>
<td style="text-align: center;">4</td>
<td style="text-align: center;">1:15</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">8</td>
<td style="text-align: center;">IND 8</td>
<td>(SG) B.Hoyer pass SR to G.Kittle to IND 5 for 3 yards (J.Bostic) [H.Anderson]</td>
<td style="text-align: center;">C</td>
<td style="text-align: center;">3</td>
<td style="text-align: center;">-8</td>
<td style="text-align: center;">11</td>
<td style="text-align: center;">N</td>
<td>Zone LB, scramble drill, pass thrown well behind LOS, Bostic in on tackle</td>
</tr>
</tbody>
</table>
<span id='tbmarker'></span><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script></div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" />
<meta itemprop="url" content="http://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png">
</div>
<meta itemprop="name" content="Steelers Depot">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://www.steelersdepot.com/tag/indianapolis-colts/" rel="tag">Indianapolis Colts</a>, <a href="http://www.steelersdepot.com/tag/jon-bostic/" rel="tag">Jon Bostic</a>, <a href="http://www.steelersdepot.com/tag/stats/" rel="tag">Stats</a>, <a href="http://www.steelersdepot.com/tag/video/" rel="tag">Video</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/&amp;t=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One -&amp;url=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/&amp;media=http://www.steelersdepot.com/wp-content/uploads/2018/06/bostic-colts-rams-2017.jpg&amp;description=Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts &#8211; Part One', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#013e7274636b6462753c426e6f7564797574606d687b686f66215569642133313036215160727221426e7764736066642155607366647572214e67214b6e6f21436e72756862215668756921426e6d7572212722393330303a2151607375214e6f6427606c713a434e45583c4821676e746f6521756968722160737568626d6421686f756473647275686f6621606f652175696e74666975216e672172696073686f66216875217668756921786e742f21426964626a216875216e74753b21697575713b2e2e7676762f727564646d6473726564716e752f626e6c2e333130392e31372e626e6f7564797574606d687b686f662c7569642c333130362c716072722c626e7764736066642c756073666475722c6e672c6b6e6f2c636e727568622c766875692c626e6d75722c716073752c6e6f642e"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="#disqus_thread"><div class="social-comments comment-click-492063"><i class="fa fa-commenting fa-2"></i></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.steelersdepot.com/2018/06/stats-study-rbs-who-have-amassed-320-carries-while-rushing-for-4-yards-or-loss/" rel="bookmark" title="Stats Study: RBs Who Have Amassed 320 Carries While Rushing For 4 Yards Or Less">
<img width="300" height="169" src="http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-768x432.jpg 768w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-180x101.jpg 180w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-260x146.jpg 260w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-373x210.jpg 373w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-120x67.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="45" src="http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-768x432.jpg 768w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-180x101.jpg 180w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-260x146.jpg 260w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-373x210.jpg 373w, http://www.steelersdepot.com/wp-content/uploads/2017/12/LeVeon-Bell-David-DeCastro-Chris-Hubbard-Michael-Pierce-Tim-Williams-Ravens-120x67.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.steelersdepot.com/2018/06/stats-study-rbs-who-have-amassed-320-carries-while-rushing-for-4-yards-or-loss/">Stats Study: RBs Who Have Amassed 320 Carries While Rushing For 4 Yards Or Less</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.steelersdepot.com/2018/06/jon-bostic-still-not-working-with-1st-team-defense/" rel="bookmark" title="Jon Bostic Still Not Working With 1st-Team Defense">
<img width="300" height="169" src="http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-768x432.jpg 768w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-180x101.jpg 180w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-260x146.jpg 260w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-373x210.jpg 373w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-120x67.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="45" src="http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018.jpg 777w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-300x169.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-768x432.jpg 768w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-180x101.jpg 180w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-260x146.jpg 260w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-373x210.jpg 373w, http://www.steelersdepot.com/wp-content/uploads/2018/03/jon-bostic-steelers-presser-2018-120x67.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.steelersdepot.com/2018/06/jon-bostic-still-not-working-with-1st-team-defense/">Jon Bostic Still Not Working With 1st-Team Defense</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.steelersdepot.com/2018/06/watch-smith-schuster-allows-police-dog-to-attack-him-at-roethlisberger-softball-game/" rel="bookmark" title="Watch: Smith-Schuster Allows Police Dog To Attack Him At Roethlisberger Softball Game">
<img width="300" height="180" src="http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-300x180.jpg 300w, http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-80x80.jpg 80w, http://www.steelersdepot.com/wp-content/uploads/2018/06/juju-police-dog-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.steelersdepot.com/2018/06/watch-smith-schuster-allows-police-dog-to-attack-him-at-roethlisberger-softball-game/">Watch: Smith-Schuster Allows Police Dog To Attack Him At Roethlisberger Softball Game</a>
</div>
</li>
</ul></div> <div id="comments-button" class="left relative comment-click-492063 com-but-492063">
<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="492063 http://www.steelersdepot.com/?p=492063">Comments</span></span>
</div>
<div id="disqus_thread" class="disqus-thread-492063"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var disqus_shortname = "steelersdepot";
        var disqus_title = "Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts - Part One";
        var disqus_url = "http://www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/";
        var disqus_identifier = "steelersdepot-492063";
    </script> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div id="sidebar-wrap" class="left relative theiaStickySidebar">
<div id="custom_html-19" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7138622909378284" data-ad-slot="2275390383" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="taboola-3" class="side-widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-3', placement:'sidebar-widget-post-3', target_type: 'mix'});</script></div><div id="custom_html-20" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://shareasale.com/r.cfm?b=537844&amp;u=275818&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://dou14x5jx22mo.cloudfront.net/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div> </div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="http://www.steelersdepot.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
</div>
<div class="foot-info-text left relative">
<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p> </div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-twit">
<a href="https://twitter.com/Steelersdepot" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
</li>
<li class="foot-soc-rss">
<a href="http://www.steelersdepot.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37673"><a href="http://www.steelersdepot.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="http://www.steelersdepot.com/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="http://www.steelersdepot.com/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="http://www.steelersdepot.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="http://www.steelersdepot.com/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="http://www.steelersdepot.com/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="http://www.steelersdepot.com/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>&copy; 2018 Steelers Depot</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("a70f4eaa-a346-43eb-98ae-f8e6526f5f12");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script> <div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
  document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"><\/script>');
  }
</script>
<script type="text/javascript">


jQuery(function($) {
$(window).bind("load", function() {
var uid ="1528752010.2915";
var eid ="0.46107411384583";
var hash  ="93c99f52";
var wphpc_now=new Date();
var wphpc_browserTime=wphpc_now - wphpc_startTime;

var ajaxurl = "http://www.steelersdepot.com/wp-admin/admin-ajax.php";
var url ="www.steelersdepot.com/2018/06/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one/";
  $.ajax({
        url: ajaxurl,
        data: {
            "action":"wphpc_action",
            "uid" : uid,
			"eid" : eid,
			"url" : url,
			"hash" : hash,
			"wphpc_browserTime" : wphpc_browserTime
        },
		cache: false,
        success:function(data) {
            // This outputs the result of the ajax request
            //console.log(data);
			//alert(data);
			//jQuery(".site-title").html(data);
        },
        error: function(errorThrown){
            console.log(errorThrown);
        }
    });

});

});
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-492063").on("click", function(){
  	  $(".com-click-id-492063").show();
	  $(".disqus-thread-492063").show();
  	  $(".com-but-492063").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"492063 http:\/\/www.steelersdepot.com\/?p=492063","disqusShortname":"steelersdepot","disqusTitle":"Contextualizing The 2017 Pass Coverage Targets Of Jon Bostic With Colts \u2013 Part One","disqusUrl":"http:\/\/www.steelersdepot.com\/2018\/06\/contextualizing-the-2017-pass-coverage-targets-of-jon-bostic-with-colts-part-one\/","postId":"492063"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/themes/flex-mag/js/retina.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/js/main.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.steelersdepot.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'12286105',post:'492063',tz:'-4',srv:'www.steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '12286105', '492063' ]);
</script>
<script id="dsq-count-scr" src="//steelersdepot.disqus.com/count.js" async></script>
</body>
</html>
