
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta name="robots" content="noarchive">


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.steelersdepot.com/feed/atom/" />
<link rel="pingback" href="https://www.steelersdepot.com/xmlrpc.php" />

<meta property="og:image" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" />
<meta name="twitter:image" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The Pittsburgh Steelers wrapped up their third training camp practice of 2018 several hours ago and Tim Rice has once again been kind enough to take some pictures for the site from the Saturday session at Saint Vincent College in Latrobe for all to view. If the gallery below was put together correctly, you should [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/">
<meta name="twitter:title" content="Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th">
<meta name="twitter:description" content="The Pittsburgh Steelers wrapped up their third training camp practice of 2018 several hours ago and Tim Rice has once again been kind enough to take some pictures for the site from the Saturday session at Saint Vincent College in Latrobe for all to view. If the gallery below was put together correctly, you should [&hellip;]">


<title>Steelers 2018 Training Camp Pictures - Saturday - July 28th - Steelers Depot</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Pittsburgh Steelers wrapped up their third training camp practice of 2018 several hours ago and Tim Rice has once again been kind enough to take some"/>
<link rel="canonical" href="https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/" />
<link rel="publisher" href="https://plus.google.com/+DaveBryan"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Steelers 2018 Training Camp Pictures - Saturday - July 28th - Steelers Depot" />
<meta property="og:description" content="The Pittsburgh Steelers wrapped up their third training camp practice of 2018 several hours ago and Tim Rice has once again been kind enough to take some" />
<meta property="og:url" content="https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/" />
<meta property="og:site_name" content="Steelers Depot" />
<meta property="article:tag" content="Pictures" />
<meta property="article:tag" content="Tim Rice" />
<meta property="article:tag" content="training camp" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-07-28T22:55:47-04:00" />
<meta property="og:image" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" />
<meta property="og:image:secure_url" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="518" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Pittsburgh Steelers wrapped up their third training camp practice of 2018 several hours ago and Tim Rice has once again been kind enough to take some" />
<meta name="twitter:title" content="Steelers 2018 Training Camp Pictures - Saturday - July 28th - Steelers Depot" />
<meta name="twitter:site" content="@Steelersdepot" />
<meta name="twitter:image" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" />
<meta name="twitter:creator" content="@Steelersdepot" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.steelersdepot.com\/","sameAs":["https:\/\/plus.google.com\/+DaveBryan","https:\/\/twitter.com\/Steelersdepot"],"@id":"https:\/\/www.steelersdepot.com\/#organization","name":"Steelers Depot","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.steelersdepot.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="https://www.steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="https://www.steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th Comments Feed" href="https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.steelersdepot.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.steelersdepot.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag-child/style.css?ver=4.9.7' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.steelersdepot.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-main-css'  href='https://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/_main.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.steelersdepot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.steelersdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/js/googlesyndication.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.steelersdepot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.steelersdepot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/pPyaZ-24Qe' />
<link rel="alternate" type="application/json+oembed" href="https://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steelersdepot.com%2F2018%2F07%2Fsteelers-2018-training-camp-pictures-saturday-july-28th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steelersdepot.com%2F2018%2F07%2Fsteelers-2018-training-camp-pictures-saturday-july-28th%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>

		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/steelersdepot/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	</head>


<body class="post-template-default single single-post postid-495270 single-format-standard custom-background logged-out">
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','/wp-content/themes/flex-mag-child/assets/js/google-analytics.js','ga');

	ga('create', 'UA-11437002-3', 'auto');
	ga('send', 'pageview');
	</script>
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
													<li class="twit-soc">
						<a href="https://twitter.com/Steelersdepot" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="https://www.steelersdepot.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li id="menu-item-456507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li id="menu-item-240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li id="menu-item-225936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li id="menu-item-38058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li id="menu-item-493253" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-493253"><a href="https://www.steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li id="menu-item-493254" class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-493255" class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.steelersdepot.com/"><img itemprop="logo" src="https://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Steelers Depot</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-493253"><a href="https://www.steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.steelersdepot.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																					<a href="https://twitter.com/Steelersdepot" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- large column top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="9571372570"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
	<article id="post-area" class="post-495270 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-pictures tag-tim-rice tag-training-camp-2">
			<header id="post-header">
							<a class="post-cat-link" href="https://www.steelersdepot.com/category/article/"><span class="post-head-cat">Article</span></a>
						<h1 class="post-title entry-title left" itemprop="headline">Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th</h1>
							<div id="post-info-wrap" class="left relative">
					<div class="post-info-out">
						<div class="post-info-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=100&#038;d=mm&#038;r=g 2x' class='avatar arm_grid_avatar arm-avatar avatar-50 photo' height='50' width='50' />						</div><!--post-info-img-->
						<div class="post-info-in">
							<div class="post-info-right left relative">
								<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
									<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.steelersdepot.com/author/davebryan/" title="Posts by Dave Bryan" rel="author">Dave Bryan</a></span> 																	</div><!--post-info-name-->
								<div class="post-info-date left relative">
									<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-28">July 28, 2018 at 10:55 pm</time></span>
									<meta itemprop="dateModified" content="2018-07-28"/>
								</div><!--post-info-date-->
							</div><!--post-info-right-->
						</div><!--post-info-in-->
					</div><!--post-info-out-->
				</div><!--post-info-wrap-->
					</header><!--post-header-->
	

			<section class="social-sharing-top">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/&amp;t=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th -&amp;url=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
			<a href="whatsapp://send?text=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/&amp;media=https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg&amp;description=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0def9e8e8e1e8fffeadbfbdbcb5add9ffece4e3e4e3eaadceece0fdaddde4eef9f8ffe8feadabaeb5bfbcbcb6addeecf9f8ffe9ecf4adabaeb5bfbcbcb6adc7f8e1f4adbfb5f9e5abece0fdb6cfc2c9d4b0c4adebe2f8e3e9adf9e5e4feadecfff9e4eee1e8ade4e3f9e8ffe8fef9e4e3eaadece3e9adf9e5e2f8eae5f9ade2ebadfee5ecffe4e3eaade4f9adfae4f9e5adf4e2f8a3adcee5e8eee6ade4f9ade2f8f9b7ade5f9f9fdfeb7a2a2fafafaa3fef9e8e8e1e8fffee9e8fde2f9a3eee2e0a2bfbdbcb5a2bdbaa2fef9e8e8e1e8fffea0bfbdbcb5a0f9ffece4e3e4e3eaa0eeece0fda0fde4eef9f8ffe8fea0feecf9f8ffe9ecf4a0e7f8e1f4a0bfb5f9e5a2"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																	<a href="#disqus_thread"><div class="social-comments comment-click-495270"><i class="fa fa-commenting fa-2"></i></div></a>
									</section><!--social-sharing-top-->
	


																					<div class="left" id="post-feat-img-wrapper">
							<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="777" height="518" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg 777w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516-300x200.jpg 300w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516-768x512.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" />																<meta itemprop="url" content="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg">
								<meta itemprop="width" content="777">
								<meta itemprop="height" content="518">
								<div class="post-feat-text">
																										</div><!--post-feat-text-->
							</div><!--post-feat-img-->
						</div>
																<div id="content-area" itemprop="articleBody" class="post-495270 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-pictures tag-tim-rice tag-training-camp-2">
		<div class="post-cont-out">
			<div class="post-cont-in">
				<div id="content-main" class="left relative">

						
	
		<div class="post-specific-content">
<p>The <strong>Pittsburgh Steelers</strong> wrapped up their third training camp practice of 2018 several hours ago and <strong>Tim Rice</strong> has once again been kind enough to take some pictures for the site from the Saturday session at Saint Vincent College in Latrobe for all to view. If the gallery below was put together correctly, you should be able to click on one thumbnail and then scroll through all of the full-size photos.</p>
<p>Once again, if you are not already doing so, please make sure you follow Tim on Twitter at</p>
<p><a href="https://twitter.com/timotrice">@TimotRice and thank him for his contributions.</a></p>
<table class="tableizer-table">
<thead>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00026.jpg" data-slb-active="1" data-slb-asset="846462434" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495271" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00026-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00026-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00026-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00064.jpg" data-slb-active="1" data-slb-asset="1413111416" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495272" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00064-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00064-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00064-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00081.jpg" data-slb-active="1" data-slb-asset="1408810115" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495273" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00081-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00081-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00081-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00084.jpg" data-slb-active="1" data-slb-asset="1540780393" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495274" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00084-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00084-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00084-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00088.jpg" data-slb-active="1" data-slb-asset="1680183902" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495275" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00088-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00088-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00088-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00089.jpg" data-slb-active="1" data-slb-asset="1632202306" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495276" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00089-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00089-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00089-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00099.jpg" data-slb-active="1" data-slb-asset="1890515303" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495277" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00099-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00099-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00099-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00103.jpg" data-slb-active="1" data-slb-asset="1689550309" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495278" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00103-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00103-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00103-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00106.jpg" data-slb-active="1" data-slb-asset="1805046279" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495279" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00106-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00106-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00106-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00133.jpg" data-slb-active="1" data-slb-asset="1711279329" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495280" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00133-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00133-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00133-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00170.jpg" data-slb-active="1" data-slb-asset="1355899628" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495281" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00170-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00170-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00170-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00191.jpg" data-slb-active="1" data-slb-asset="566486521" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495282" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00191-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00191-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00191-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00220.jpg" data-slb-active="1" data-slb-asset="392011114" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495283" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00220-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00220-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00220-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00283.jpg" data-slb-active="1" data-slb-asset="510504321" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495284" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00283-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00283-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00283-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00368.jpg" data-slb-active="1" data-slb-asset="2100795668" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495285" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00368-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00368-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00368-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00392.jpg" data-slb-active="1" data-slb-asset="1675673053" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495286" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00392-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00392-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00392-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00406.jpg" data-slb-active="1" data-slb-asset="200822058" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495287" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00406-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00406-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00406-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00408.jpg" data-slb-active="1" data-slb-asset="1664919772" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495288" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00408-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00408-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00408-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00424.jpg" data-slb-active="1" data-slb-asset="178542479" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495289" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00424-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00424-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00424-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00455.jpg" data-slb-active="1" data-slb-asset="157970162" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495290" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00455-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00455-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00455-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00466.jpg" data-slb-active="1" data-slb-asset="1727997911" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495291" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00466-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00466-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00466-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00477.jpg" data-slb-active="1" data-slb-asset="1964291374" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495292" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00477-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00477-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00477-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00480.jpg" data-slb-active="1" data-slb-asset="2060526802" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495293" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00480-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00480-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00480-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00487.jpg" data-slb-active="1" data-slb-asset="1165386342" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495294" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00487-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00487-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00487-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00497.jpg" data-slb-active="1" data-slb-asset="1733829998" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495295" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00497-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00497-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00497-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00511.jpg" data-slb-active="1" data-slb-asset="1320175579" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495296" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00511-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00511-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00511-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00532.jpg" data-slb-active="1" data-slb-asset="186253906" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495297" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00532-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00532-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00532-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00554.jpg" data-slb-active="1" data-slb-asset="594535990" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495298" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00554-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00554-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00554-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00562.jpg" data-slb-active="1" data-slb-asset="1704990834" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495299" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00562-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00562-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00562-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00568.jpg" data-slb-active="1" data-slb-asset="1631686020" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495300" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00568-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00568-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00568-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00579.jpg" data-slb-active="1" data-slb-asset="900486611" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495301" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00579-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00579-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00579-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00597.jpg" data-slb-active="1" data-slb-asset="798906175" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495302" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00597-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00597-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00597-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00636.jpg" data-slb-active="1" data-slb-asset="1921214862" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495303" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00636-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00636-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00636-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00643.jpg" data-slb-active="1" data-slb-asset="1340854391" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495304" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00643-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00643-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00643-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00653.jpg" data-slb-active="1" data-slb-asset="1867740584" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495305" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00653-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00653-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00653-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00659.jpg" data-slb-active="1" data-slb-asset="940359430" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495306" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00659-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00659-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00659-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00671.jpg" data-slb-active="1" data-slb-asset="530810873" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495307" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00671-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00671-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00671-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674.jpg" data-slb-active="1" data-slb-asset="1657237226" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495308" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00678.jpg" data-slb-active="1" data-slb-asset="1160595021" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495309" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00678-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00678-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00678-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00687.jpg" data-slb-active="1" data-slb-asset="1271160869" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495310" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00687-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00687-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00687-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00696.jpg" data-slb-active="1" data-slb-asset="847204240" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495311" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00696-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00696-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00696-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00702.jpg" data-slb-active="1" data-slb-asset="429958732" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495312" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00702-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00702-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00702-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00708.jpg" data-slb-active="1" data-slb-asset="636559814" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495313" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00708-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00708-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00708-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00745.jpg" data-slb-active="1" data-slb-asset="1147000047" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495314" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00745-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00745-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00745-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00755.jpg" data-slb-active="1" data-slb-asset="1134598300" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495315" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00755-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00755-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00755-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00759.jpg" data-slb-active="1" data-slb-asset="982536505" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495316" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00759-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00759-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00759-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00776.jpg" data-slb-active="1" data-slb-asset="522592674" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495317" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00776-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00776-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00776-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00821.jpg" data-slb-active="1" data-slb-asset="2024763920" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495318" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00821-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00821-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00821-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00829.jpg" data-slb-active="1" data-slb-asset="1792112190" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495319" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00829-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00829-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00829-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00842.jpg" data-slb-active="1" data-slb-asset="1178392656" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495320" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00842-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00842-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00842-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00851.jpg" data-slb-active="1" data-slb-asset="1394127822" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495321" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00851-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00851-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00851-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00860.jpg" data-slb-active="1" data-slb-asset="1985965237" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495322" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00860-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00860-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00860-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg" data-slb-active="1" data-slb-asset="286041998" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495323" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09519.jpg" data-slb-active="1" data-slb-asset="1546474510" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495324" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09519-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09519-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09519-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09525.jpg" data-slb-active="1" data-slb-asset="2048563922" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495325" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09525-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09525-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09525-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09529.jpg" data-slb-active="1" data-slb-asset="197822258" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495326" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09529-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09529-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09529-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09530.jpg" data-slb-active="1" data-slb-asset="170750026" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495327" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09530-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09530-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09530-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09534.jpg" data-slb-active="1" data-slb-asset="1420176555" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495328" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09534-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09534-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09534-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09535.jpg" data-slb-active="1" data-slb-asset="1565040473" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495329" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09535-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09535-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09535-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09538.jpg" data-slb-active="1" data-slb-asset="429208892" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495330" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09538-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09538-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09538-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09539.jpg" data-slb-active="1" data-slb-asset="1475787165" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495331" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09539-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09539-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09539-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09542.jpg" data-slb-active="1" data-slb-asset="804380370" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495332" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09542-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09542-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09542-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09544.jpg" data-slb-active="1" data-slb-asset="1421538342" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495333" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09544-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09544-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09544-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09549.jpg" data-slb-active="1" data-slb-asset="1510753160" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495334" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09549-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09549-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09549-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09556.jpg" data-slb-active="1" data-slb-asset="1623838574" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495335" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09556-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09556-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09556-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09558.jpg" data-slb-active="1" data-slb-asset="992861039" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495336" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09558-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09558-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09558-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09562.jpg" data-slb-active="1" data-slb-asset="1096541112" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495337" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09562-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09562-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09562-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09564.jpg" data-slb-active="1" data-slb-asset="101093901" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495338" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09564-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09564-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09564-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09567.jpg" data-slb-active="1" data-slb-asset="1579782279" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495339" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09567-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09567-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09567-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09569.jpg" data-slb-active="1" data-slb-asset="473601672" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495340" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09569-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09569-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09569-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09575.jpg" data-slb-active="1" data-slb-asset="834058093" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495341" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09575-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09575-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09575-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09577.jpg" data-slb-active="1" data-slb-asset="179918355" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495342" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09577-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09577-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09577-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09594.jpg" data-slb-active="1" data-slb-asset="1092148747" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495343" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09594-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09594-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09594-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09598.jpg" data-slb-active="1" data-slb-asset="784676385" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495344" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09598-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09598-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09598-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09601.jpg" data-slb-active="1" data-slb-asset="542975698" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495345" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09601-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09601-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09601-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09604.jpg" data-slb-active="1" data-slb-asset="1792112595" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495346" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09604-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09604-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09604-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09607.jpg" data-slb-active="1" data-slb-asset="302640919" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495347" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09607-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09607-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09607-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09619.jpg" data-slb-active="1" data-slb-asset="796305868" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495348" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09619-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09619-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09619-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09622.jpg" data-slb-active="1" data-slb-asset="1472580433" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495349" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09622-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09622-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09622-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09628.jpg" data-slb-active="1" data-slb-asset="752857606" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495350" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09628-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09628-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09628-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09637.jpg" data-slb-active="1" data-slb-asset="988122687" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495351" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09637-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09637-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09637-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09642.jpg" data-slb-active="1" data-slb-asset="1501077078" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495352" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09642-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09642-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09642-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09646.jpg" data-slb-active="1" data-slb-asset="250432636" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495353" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09646-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09646-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09646-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09649.jpg" data-slb-active="1" data-slb-asset="144413168" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495354" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09649-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09649-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09649-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09650.jpg" data-slb-active="1" data-slb-asset="865474227" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495355" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09650-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09650-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09650-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09654.jpg" data-slb-active="1" data-slb-asset="799528247" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495356" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09654-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09654-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09654-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09658.jpg" data-slb-active="1" data-slb-asset="519106689" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495357" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09658-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09658-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09658-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09664.jpg" data-slb-active="1" data-slb-asset="1644408758" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495358" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09664-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09664-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09664-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09667.jpg" data-slb-active="1" data-slb-asset="1109598198" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495359" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09667-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09667-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09667-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09682.jpg" data-slb-active="1" data-slb-asset="545598649" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495360" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09682-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09682-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09682-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09684.jpg" data-slb-active="1" data-slb-asset="1519002036" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495361" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09684-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09684-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09684-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09693.jpg" data-slb-active="1" data-slb-asset="1641455385" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495362" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09693-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09693-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09693-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09697.jpg" data-slb-active="1" data-slb-asset="1577852202" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495363" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09697-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09697-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09697-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09698.jpg" data-slb-active="1" data-slb-asset="1159494314" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495364" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09698-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09698-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09698-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09706.jpg" data-slb-active="1" data-slb-asset="679190402" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495365" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09706-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09706-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09706-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09743.jpg" data-slb-active="1" data-slb-asset="1360181936" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495366" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09743-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09743-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09743-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09746.jpg" data-slb-active="1" data-slb-asset="1240744582" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495367" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09746-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09746-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09746-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09751.jpg" data-slb-active="1" data-slb-asset="1474137457" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495368" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09751-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09751-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09751-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09762.jpg" data-slb-active="1" data-slb-asset="471609389" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495369" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09762-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09762-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09762-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09766.jpg" data-slb-active="1" data-slb-asset="1914963946" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495370" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09766-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09766-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09766-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09792.jpg" data-slb-active="1" data-slb-asset="2108055855" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495371" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09792-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09792-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09792-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09793.jpg" data-slb-active="1" data-slb-asset="39362496" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495372" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09793-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09793-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09793-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09795.jpg" data-slb-active="1" data-slb-asset="612556522" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495373" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09795-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09795-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09795-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09798.jpg" data-slb-active="1" data-slb-asset="1892851217" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495374" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09798-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09798-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09798-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09803.jpg" data-slb-active="1" data-slb-asset="1418174488" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495375" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09803-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09803-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09803-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09807.jpg" data-slb-active="1" data-slb-asset="759611553" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495376" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09807-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09807-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09807-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09809.jpg" data-slb-active="1" data-slb-asset="1672366372" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495377" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09809-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09809-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09809-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09810.jpg" data-slb-active="1" data-slb-asset="1857784565" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495378" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09810-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09810-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09810-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09812.jpg" data-slb-active="1" data-slb-asset="1883440160" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495379" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09812-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09812-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09812-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09813.jpg" data-slb-active="1" data-slb-asset="795091757" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495380" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09813-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09813-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09813-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09814.jpg" data-slb-active="1" data-slb-asset="1742718543" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495381" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09814-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09814-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09814-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09815.jpg" data-slb-active="1" data-slb-asset="2097318885" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495382" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09815-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09815-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09815-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09816.jpg" data-slb-active="1" data-slb-asset="1353618446" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495383" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09816-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09816-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09816-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09821.jpg" data-slb-active="1" data-slb-asset="1469907030" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495384" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09821-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09821-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09821-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09822.jpg" data-slb-active="1" data-slb-asset="92155028" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495385" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09822-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09822-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09822-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09826.jpg" data-slb-active="1" data-slb-asset="500806868" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495386" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09826-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09826-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09826-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09832.jpg" data-slb-active="1" data-slb-asset="2106243515" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495387" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09832-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09832-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09832-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09833.jpg" data-slb-active="1" data-slb-asset="72419912" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495388" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09833-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09833-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09833-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09834.jpg" data-slb-active="1" data-slb-asset="990835094" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495389" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09834-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09834-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09834-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09838.jpg" data-slb-active="1" data-slb-asset="701059945" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495390" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09838-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09838-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09838-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
<tr>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09855.jpg" data-slb-active="1" data-slb-asset="1735988675" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495391" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09855-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09855-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09855-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09886.jpg" data-slb-active="1" data-slb-asset="1859671354" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495392" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09886-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09886-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09886-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09888.jpg" data-slb-active="1" data-slb-asset="1221943595" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495393" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09888-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09888-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09888-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09949.jpg" data-slb-active="1" data-slb-asset="1825170345" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495394" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09949-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09949-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09949-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
<td><a href="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09988.jpg" data-slb-active="1" data-slb-asset="1583046369" data-slb-internal="0" data-slb-group="495270"><img class="alignnone size-thumbnail wp-image-495395" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09988-150x150.jpg" alt="" width="150" height="150" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09988-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09988-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a></td>
</tr>
</thead>
</table>
</div>

	<div id="taboola-below-article">
	<div id="custom_html-26" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div>

															<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
															<img src="https://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png"/>
								<meta itemprop="url" content="https://www.steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png">
													</div><!--mvp-org-logo-->
						<meta itemprop="name" content="Steelers Depot">
					</div><!--mvp-org-wrap-->
					<div class="posts-nav-link">
											</div><!--posts-nav-link-->
											<div class="post-tags">
							<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.steelersdepot.com/tag/pictures/" rel="tag">Pictures</a>, <a href="https://www.steelersdepot.com/tag/tim-rice/" rel="tag">Tim Rice</a>, <a href="https://www.steelersdepot.com/tag/training-camp-2/" rel="tag">training camp</a></span>
						</div><!--post-tags-->
																<div class="social-sharing-bot">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/&amp;t=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span> <span style="color: #fff; font-family: 'Montserrat', sans-serif; font-size: 10px; font-weight: 400; line-height: 100%; padding: 8px 0; text-transform: uppercase;"></span></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th -&amp;url=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
							<a href="whatsapp://send?text=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.steelersdepot.com/2018/07/steelers-2018-training-camp-pictures-saturday-july-28th/&amp;media=https://www.steelersdepot.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-09516.jpg&amp;description=Steelers 2018 Training Camp Pictures &#8211; Saturday &#8211; July 28th', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0cee9f8f8f1f8efeebdafadaca5bdc9effcf4f3f4f3fabddefcf0edbdcdf4fee9e8eff8eebdbbbea5afacaca6bdcefce9e8eff9fce4bdbbbea5afacaca6bdd7e8f1e4bdafa5e9f5bbfcf0eda6dfd2d9c4a0d4bdfbf2e8f3f9bde9f5f4eebdfcefe9f4fef1f8bdf4f3e9f8eff8eee9f4f3fabdfcf3f9bde9f5f2e8faf5e9bdf2fbbdeef5fceff4f3fabdf4e9bdeaf4e9f5bde4f2e8b3bddef5f8fef6bdf4e9bdf2e8e9a7bdf5e9e9edeea7b2b2eaeaeab3eee9f8f8f1f8efeef9f8edf2e9b3fef2f0b2afadaca5b2adaab2eee9f8f8f1f8efeeb0afadaca5b0e9effcf4f3f4f3fab0fefcf0edb0edf4fee9e8eff8eeb0eefce9e8eff9fce4b0f7e8f1e4b0afa5e9f5b2"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
						</div><!--social-sharing-bot-->
																            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.steelersdepot.com/2018/07/the-terrible-podcast-2018-steelers-training-camp-third-practice-7-28-special-edition-episode/" rel="bookmark" title="The Terrible Podcast &#8211; 2018 Steelers Training Camp &#8211; Third Practice 7/28 &#8211; Special Edition Episode">
						<img width="170" height="170" src="https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast.jpg 170w, https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast-144x144.jpg 144w" sizes="(max-width: 170px) 100vw, 170px" />						<img width="80" height="80" src="https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast.jpg 170w, https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast-150x150.jpg 150w, https://www.steelersdepot.com/wp-content/uploads/2013/08/terriblepodcast-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.steelersdepot.com/2018/07/the-terrible-podcast-2018-steelers-training-camp-third-practice-7-28-special-edition-episode/">The Terrible Podcast &#8211; 2018 Steelers Training Camp &#8211; Third Practice 7/28 &#8211; Special Edition Episode</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.steelersdepot.com/2018/07/2018-steelers-training-camp-diary-day-three/" rel="bookmark" title="2018 Steelers Training Camp Diary: Day Three">
						<img width="300" height="180" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-300x180.jpg 300w, https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-80x80.jpg 80w, https://www.steelersdepot.com/wp-content/uploads/2018/07/StockSteelers3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.steelersdepot.com/2018/07/2018-steelers-training-camp-diary-day-three/">2018 Steelers Training Camp Diary: Day Three</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.steelersdepot.com/2018/07/steelers-first-camp-fight-of-2018-features-chick-versus-chuks/" rel="bookmark" title="Steelers First Camp Fight Of 2018 Features Chick Versus Chuks">
						<img width="300" height="180" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-300x180.jpg 300w, https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-80x80.jpg 80w, https://www.steelersdepot.com/wp-content/uploads/2018/07/chick-chuk-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.steelersdepot.com/2018/07/steelers-first-camp-fight-of-2018-features-chick-versus-chuks/">Steelers First Camp Fight Of 2018 Features Chick Versus Chuks</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																					<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {
        var d = document, s = d.createElement('script');
        
        // s.src = 'https://steelersdepot.disqus.com/embed.js';
        s.src = '/wp-content/themes/flex-mag-child/assets/js/disqus-post.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>									</div><!--content-main-->
			</div><!--post-cont-in-->
					</div><!--post-cont-out-->
	</div><!--content-area-->
</article>
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
			
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative theiaStickySidebar">
	<div id="custom_html-19" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="2275390383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-20" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://shareasale.com/r.cfm?b=537844&amp;u=275818&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://dou14x5jx22mo.cloudfront.net/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div></div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
		</div><!--body-main-wrap-->

		<footer id="foot-wrap" class="left relative">
			<div id="foot-top-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-widget-wrap" class="left relative">
															<div class="foot-widget left relative">
																			<div class="foot-logo left realtive">
											<img src="https://www.steelersdepot.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
										</div><!--foot-logo-->
																		<div class="foot-info-text left relative">
																			</div><!--footer-info-text-->
									<div class="foot-soc left relative">
										<ul class="foot-soc-list relative">
																																		<li class="foot-soc-twit">
													<a href="https://twitter.com/Steelersdepot" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
												</li>
																																																																																																				<li class="foot-soc-rss">
													<a href="https://www.steelersdepot.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
												</li>
																					</ul>
									</div><!--foot-soc-->
								</div><!--foot-widget-->
																				</div><!--foot-widget-wrap-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-top-->
			<div id="foot-bot-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-bot" class="left relative">
							<div class="foot-menu relative">
								<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-493253"><a href="https://www.steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>							</div><!--foot-menu-->
							<div class="foot-copy relative">
								<p>&copy; 2018 Steelers Depot</p>
							</div><!--foot-copy-->
						</div><!--foot-bot-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-bot-->
		</footer>
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
					<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-495270").on("click", function(){
  	  $(".com-click-id-495270").show();
	  $(".disqus-thread-495270").show();
  	  $(".com-but-495270").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.steelersdepot.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"495270 http:\/\/www.steelersdepot.com\/?p=495270","disqusShortname":"steelersdepot","disqusTitle":"Steelers 2018 Training Camp Pictures \u2013 Saturday \u2013 July 28th","disqusUrl":"https:\/\/www.steelersdepot.com\/2018\/07\/steelers-2018-training-camp-pictures-saturday-july-28th\/","postId":"495270"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/themes/flex-mag/js/retina.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/themes/flex-mag-child/assets/js/_main.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.steelersdepot.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'12286105',post:'495270',tz:'-4',srv:'www.steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '12286105', '495270' ]);
</script>

	<style>
.modal {
	margin-top:200px;
}
.modal-backdrop {
	background: rgba(0,0,0,0.6);
}
.modal-body a {
	text-decoration: underline;
}
</style>
<div class="modal" id="ad-free-modal" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title">Adblocker is on</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
			</div>
			<div class="modal-body">
				<p>We noticed your adblocker is on.  We use ads to fund this site and continue to bring you premium Steelers content.</p>
				<p>If you like what you see on this site, we now have an <a href="/go-ad-free">ad-free option</a> available for a donation of $25 per year, and you can enjoy the site entirely ad-free!</p>
				<p>Additionally, if you'd like to donate above and beyond the ad-free option, you can <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=XZ97MFHPQZYX4" target="_blank">donate via PayPal</a> as well.</p>
				<p>Finally, if you wish to not see this dialog box, please turn off your adblocker, and enjoy content normally</p>
				<p>Thank you for visiting Steelers Depot!</p>
			</div>
			<div class="modal-footer">
				<a href="/go-ad-free" class="btn btn-warning" style="color:white">Go Ad-Free</a>
				<button type="button" class="btn btn-dark" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>	<script type="text/javascript">
	jQuery(function($) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});

		var adBlockEnabled = false;
		var testAd = document.createElement('div');
		testAd.innerHTML = '&nbsp;';
		testAd.className = 'adsbox';
		document.body.appendChild(testAd);
		window.setTimeout(function() {
			if(testAd.offsetHeight === 0) {
				adBlockEnabled = true;
				$('#ad-free-modal').modal('show');
			}
			testAd.remove();
			console.log('AdBlock Enabled? ', adBlockEnabled)
		}, 5000);
	});
	</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudflare
Fragment Caching 46/48 fragments using disk

Served from: steelersdepot.com @ 2018-07-28 22:56:06 by W3 Total Cache
-->